Special ALT characters

View previous topic View next topic Go down

Special ALT characters

Post by cmnndr on Fri May 11, 2012 6:29 pm

They don't seem to work here.
When I press ALT+etc, I just get a system sound and the bv2 window flashes. I also tried to copy paste the symbol, in this case ř, in a script but to no avail. The symbol doesn't appear in babo after the paste. On the other hand I have an old script with the Ł sign and it looks like that one is more popular since it shows in babo. In the script however I see it like this œ.
Any help is welcomed.

It seems that these symbols don't work in notepad either :/
avatar
cmnndr
Quality Poster.
Quality Poster.


Back to top Go down

Re: Special ALT characters

Post by .Fenomén. on Sat May 12, 2012 1:05 am

Hmmm, some other player from Legion clan also told me about it. Just one guess, have you changed the system's or the game's language?
avatar
.Fenomén.
Friendless Babo
Friendless Babo

Clan : fLAG clan

http://www.youtube.com/TheFenomenmusic

Back to top Go down

Re: Special ALT characters

Post by Anette on Sat May 12, 2012 4:11 am

So you cannot use ALT+etc at all in babo?

_________________
If there are no dumb questions, then what kind of questions do dumb people ask? Do they get smart just in time to ask questions? - Scott Adams
avatar
Anette
Site Admin

Location : Denmark
Clan : Insomnia

http://insomnia.forumup.com/

Back to top Go down

Re: Special ALT characters

Post by cmnndr on Sat May 12, 2012 4:41 am

Nope, can't use them.

Feno, I'm not sure how you can change language in babo, but in Windows I made a custom US language, because I had to press 2X ', ", etc. to make them show up. The thing is, I also set language to US international having thought the problem might be related to my custom language but it still doesn't work.
avatar
cmnndr
Quality Poster.
Quality Poster.


Back to top Go down

Re: Special ALT characters

Post by h8me on Sat May 12, 2012 4:47 am

You set the language but what's your keyboard layout?
avatar
h8me
I am a Babo in real life!
I am a Babo in real life!

Age : 106
Location : Right here
Clan : No thanks

http://www.mazzocco.dk

Back to top Go down

Re: Special ALT characters

Post by cmnndr on Sat May 12, 2012 5:16 am

So, I uninstalled my custom language and set it on US international. This is what happened: I could make some characters in babo, but in an unusual way, for example you need to type ALT + 0248 for ř, but I could make it just by pressing ALT + one number, can't remember which. Also I couldn't make all that I used too. Just 3,4. Now, I began installing more languages and each time I used another, things changed etc. The result wasn't the one expected so I removed them all and just kept US and US international. This is my current setting. The strange thing is that now not even those few characters can't be made. :/

About the keyboard layout. I'm not sure I understand. If you mean the mechanical layout it's ANSI, if you mean the functional layout, US.
avatar
cmnndr
Quality Poster.
Quality Poster.


Back to top Go down

Re: Special ALT characters

Post by h8me on Sat May 12, 2012 5:44 am

control panel, region and language, keyboards and languages, change keyboard. What does it say there?
avatar
h8me
I am a Babo in real life!
I am a Babo in real life!

Age : 106
Location : Right here
Clan : No thanks

http://www.mazzocco.dk

Back to top Go down

Re: Special ALT characters

Post by cmnndr on Sat May 12, 2012 6:37 am

varlan wrote: I removed them all and just kept US and US international. This is my current setting.
avatar
cmnndr
Quality Poster.
Quality Poster.


Back to top Go down

Re: Special ALT characters

Post by .Fenomén. on Sat May 12, 2012 6:41 am

Yes, Varlan, I've meant the way how you did it! I'm sending you my en.lang file on MSN, wonder if it could help you, mate! Until then, you will need a perfect DOS lesson to write special characters. Mad

MSN invitation sent! Wink


Last edited by .Fenomén. on Sat May 12, 2012 6:49 am; edited 2 times in total (Reason for editing : MSN invitation sent! ;))
avatar
.Fenomén.
Friendless Babo
Friendless Babo

Clan : fLAG clan

http://www.youtube.com/TheFenomenmusic

Back to top Go down

Re: Special ALT characters

Post by cmnndr on Sat May 12, 2012 6:52 am

Thanks man.

On a side note, DOS in romanian means back/ass, so I'm not sure if I want to accept your invite. Embarassed
avatar
cmnndr
Quality Poster.
Quality Poster.


Back to top Go down

Re: Special ALT characters

Post by .Fenomén. on Sat May 12, 2012 7:16 am

Just don't give an F-Bomb, accept it! Very Happy
avatar
.Fenomén.
Friendless Babo
Friendless Babo

Clan : fLAG clan

http://www.youtube.com/TheFenomenmusic

Back to top Go down

Re: Special ALT characters

Post by Anette on Tue May 15, 2012 5:24 am

Moved to Help section.

_________________
If there are no dumb questions, then what kind of questions do dumb people ask? Do they get smart just in time to ask questions? - Scott Adams
avatar
Anette
Site Admin

Location : Denmark
Clan : Insomnia

http://insomnia.forumup.com/

Back to top Go down

Re: Special ALT characters

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum