Recent lag problems

View previous topic View next topic Go down

Recent lag problems

Post by siggiSLO on Mon Dec 14, 2009 11:56 am

So here's the thing. I run win XP PRO, Version 2002, SP 3, CPU 3,06 GHZ, RAM 2,5 GB, GPU GeForce 8800 GT 512 MB, and an internet connection 100/100 (ultra strong connection). And i STILL HAVE problems with lag, that occured about 2,3 weeks ago...I don't have any clue why or how to fix it and it's getting pretty annoying, cause i can't play a single game without damn interuptions. So i wonder if any of you maybe have a solution and can write it here. Would apreciate it a lot Wink

P.S. I already tried with reinstallation but it's the same shit with it

siggiSLO
Medium Babo
Medium Babo

Location : Incredible Slovenia
Clan : Maybe yours?

Back to top Go down

Re: Recent lag problems

Post by fuazi on Mon Dec 14, 2009 12:08 pm

if you have ping problems then it doesn't depend on your pc features.
Check your connection, apply to internet provider.
avatar
fuazi
Friendless Babo
Friendless Babo

Age : 30
Location : Ukraine
Clan : sex, violence, and good mood

Back to top Go down

Re: Recent lag problems

Post by Southwind on Mon Dec 14, 2009 12:10 pm

siggiSLO wrote:So here's the thing. I run win XP PRO, Version 2002, SP 3, CPU 3,06 GHZ, RAM 2,5 GB, GPU GeForce 8800 GT 512 MB, and an internet connection 100/100 (ultra strong connection). And i STILL HAVE problems with lag, that occured about 2,3 weeks ago...I don't have any clue why or how to fix it and it's getting pretty annoying, cause i can't play a single game without damn interuptions. So i wonder if any of you maybe have a solution and can write it here. Would apreciate it a lot Wink

P.S. I already tried with reinstallation but it's the same shit with it

Well...As you said your internet connection is "ultra strong" so thats impossible to have very high ping :/ (except some reasons)
Like you might have FPS problem. So give me some detail. Do you lag on the menu screen also? IF yes check this topic :http://eurobabo.forumieren.eu/technical-help-f45/i-pray-to-god-before-opening-game-xd-t673.htm
I'm not very knowledged at Technical categories but wanted to answer, Just check that you have fps problem or not. If there is no problem, Thats the problem, Download OpenGL.1.2 From the web, If this doesnt work, I will ask my friend who has the same problem as you "he has 150-300" ping everytime and his pc is great! And he uses XP. Gl
avatar
Southwind
I have been permantly banned

Age : 21
Location : Istanbul/Turkey

Back to top Go down

Re: Recent lag problems

Post by siggiSLO on Mon Dec 14, 2009 12:16 pm

Like i said, connection works fine, when i use torrents i download at normal speed (i can reach speeds of 11,2 MB/s).

@southwind: No, menu screens work fine, no lag, FPS is always on solid 60 (i didn't fiddle with graphic settings, cause FPS doesn't drop during the game and 60 is more than enough).

siggiSLO
Medium Babo
Medium Babo

Location : Incredible Slovenia
Clan : Maybe yours?

Back to top Go down

Re: Recent lag problems

Post by Sasha on Mon Dec 14, 2009 12:46 pm

http://www.elifulkerson.com/projects/tcping.php
try this with pinging pordesign.com . try some 20-30 cycles
tcping pordesign.com -n 30
should show you packet loss if any
avatar
Sasha
Friendless Babo
Friendless Babo

Location : Israel
Clan : ►

Back to top Go down

Re: Recent lag problems

Post by Gerry on Mon Dec 14, 2009 1:02 pm

siggiSLO wrote:Like i said, connection works fine, when i use torrents i download at normal speed (i can reach speeds of 11,2 MB/s).

lol... 11,2Mb... i at max download at 1,5Mb/sec but i always got 0-33 ping... try to check ping from the dos prompt of command... or try to give a test with some download-test.
avatar
Gerry
I am a Babo in real life!
I am a Babo in real life!

Age : 31
Location : ... ur wet dreams!

Back to top Go down

Re: Recent lag problems

Post by dad0 on Mon Dec 14, 2009 1:07 pm

Siggi u tweaked uttorent with which u are downloading your gay porn.

After u close it there are still some peers there connecting to you and fucking your ping up.
Try playing babo after 1 day without downloading/uploading torrents.
If you will still have probs go to http://jokerelement.21.forumer.com/viewforum.php?f=15.

dad0
Babo Spam-a-lot
Babo Spam-a-lot


Back to top Go down

Re: Recent lag problems

Post by Southwind on Tue Dec 15, 2009 8:24 am

One more question,
Man, Do you have HOTSPOT SHIELD? Because your game lags when its open,
And I think This Link Wont work but you could try,
Gl

Edit:Try to play babo When all programs have closed
avatar
Southwind
I have been permantly banned

Age : 21
Location : Istanbul/Turkey

Back to top Go down

Re: Recent lag problems

Post by siggiSLO on Tue Dec 15, 2009 8:54 am

Sasha when i use it, it get's better for a minute or two, then the lag comes back... But i'll try to use is as much as possible in one game to check it... Ty


Anyone else maybe? Smile

siggiSLO
Medium Babo
Medium Babo

Location : Incredible Slovenia
Clan : Maybe yours?

Back to top Go down

Re: Recent lag problems

Post by Sasha on Tue Dec 15, 2009 12:19 pm

aww.. that's not a solution, that's just a tool to check your network connection.
I hoped to see what does it show you about your pings.

Does it lag on every server including those of TGF and beginners servers?
avatar
Sasha
Friendless Babo
Friendless Babo

Location : Israel
Clan : ►

Back to top Go down

Re: Recent lag problems

Post by Southwind on Wed Dec 16, 2009 5:23 am

avatar
Southwind
I have been permantly banned

Age : 21
Location : Istanbul/Turkey

Back to top Go down

Re: Recent lag problems

Post by siggiSLO on Wed Dec 16, 2009 11:04 am

Nah i don't have wireless, BUT...

Since i plugged in a new mouse i don't lag anymore!? I tested it in babo and i didn't lag, but i will see in days on, what will happen. Hopefuly no more lag for me cheers

siggiSLO
Medium Babo
Medium Babo

Location : Incredible Slovenia
Clan : Maybe yours?

Back to top Go down

Re: Recent lag problems

Post by Southwind on Thu Dec 17, 2009 6:50 am

siggiSLO wrote:Nah i don't have wireless, BUT...

Since i plugged in a new mouse i don't lag anymore!?

Lol what a chance ;P ^^
Wait wait.... Well this link can be what you were looking :
avatar
Southwind
I have been permantly banned

Age : 21
Location : Istanbul/Turkey

Back to top Go down

Re: Recent lag problems

Post by siggiSLO on Thu Dec 17, 2009 9:59 am

No dude, ordinary lag. Ping from 33 to 900+ ecc

siggiSLO
Medium Babo
Medium Babo

Location : Incredible Slovenia
Clan : Maybe yours?

Back to top Go down

Re: Recent lag problems

Post by Pirate on Thu Dec 17, 2009 11:08 am

Quite interesting you fixed it with a mouse...

o well, usual pc shitness I guess
avatar
Pirate
Friendless Babo
Friendless Babo

Age : 27
Location : The Netherlands

Back to top Go down

Re: Recent lag problems

Post by siggiSLO on Thu Dec 17, 2009 12:19 pm

I don't know why... Mouse was fucked up so i wanted to change it in any case.. but lag also went with the old mouse i guess Smile

Case closed anyway geek

siggiSLO
Medium Babo
Medium Babo

Location : Incredible Slovenia
Clan : Maybe yours?

Back to top Go down

Re: Recent lag problems

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum